Firefox users get in here.

Discussion in 'Suggestions & Questions' started by Crayo, Sep 20, 2012.

  1. Can you use BB code properly? IE click "new reply" and click "B" and "I" and make a post with it.

    I need to see if it's a user-isolated error or a general Firefox bug. I would test myself but I need more than one.
     
  2. I would, but that would mean I have to login. :sad:
     
  3. Hello.
    Hello.
    Hello.
    [align=left]Hello.[/align]
    Hello.​
    Hello.​
    1. Hello.

    • Hello.
     
  4. Thank you. It's just this user then @[King Regality]

    Public shame.
     
  5. hi
    hi
    hi
    [align=left]hi[/align]
    hi​
    hi​
    [align=justify]hi[/align]

    works for me
     
  6. Sorry to go off topic here, but is it only me - That thinks Mozilla is F*CKING awful, and so laggy?
     
  7. Meh, if it's not IE then I'm fine. I do advise everyone to use Chrome though, lol.
     
  8. Thanks for replying as now I know your sig is massive. Go change noob.
     
  9. My Sig? or Regality?
     
  10. :no:
     
  11. Lol wow you deleted all of it. Now I feel bad.
     
  12. Hello.[\b]
    Hello.[\i]
    Hello.[\u]
    [align=left]Hello.[\align]
    [align=center]Hello.[\align]
    [align=right]Hello.[\align]
    [align=justify]Hello.[\align]



    __________


    Nope. doesn't seem to work. :otunga:
     
  13. :willis:
     
  14. If you're using Firefox and cannot use BB code, or click on the status box, then I recommend uninstalling Java, then reinstalling it.

    Worked for me when I was using linux, I'm sure it will work the same for Windows.
     
  15. Java? Where is the java on this site?