Forum is broke.

Discussion in 'Suggestions & Questions' started by Jonathan, Oct 31, 2012.

  1. Forum is broke.

    Look at this:
    Then this:

  2. Tis' not broke for me, young Skywalker.
  3. Does that sometimes usually I just close Chrome and reopen and boom problem solved.
  4. This particular post is now there, but just wait, there'll be others.
  5. I repeat my previous advice post (without quotation marks) "Where the fuck is my post", this relies the information from the query table causing a partial refresh from a none cached version ensuring you see all new posts without using more than 1.21 gigawatts.
  6. Sigged.
  7. Crayo is broke?:upset:
  8. No issues at all for me. How often have you had this issue?
  9. No issues in my book atm.
  10. Very rare Crayo for me. Seems for me to be in higher traffic times an if ppl post in quick sucession. Like within seconds of each other. As i said i just close Chrome an reopen an it sorts no issue really.
  11. Can you explain what the issue actually is Cloud?
  12. Some of the smilies are failing to work, as well, I posted a imgur screen cap in request a smiley thread.
  13. Basically i will post in a thread an be the last post. Leave the thread an be floatin round the sight. Will get a notification someone has quoted me in saud thread but wont access thread that will. Will go via view todays content where it then says i am still the last poster in the thread an will have no arrow to imply fresh content. Knowin someone has replied i go on the thread an the content is there. Come out an view new content an it will still say im the last poster for that thread

    Hope that sort of makes sense lol
  14. Blew my mind and didn't really understand it, but if it's not a common issue and only appears at peak hours then I'm not really too concerned. If it becomes more frequent then let me know.
  15. Lol yeah its feck all haha.
  16. Well, in the past week it's happened, maybe 9 or 10 times. Most of the time I've been too bored to write a thread complaining about it.

    It doesn't always happen at peak times, one time it was 9:30am and I couldn't see one post for over 2 hours.

    Basically what happens is it says there's been a new post in a thread but it shows the post before that, i.e. not the latest post.
  17. Monday was the only time the site has ever been slow for me. Working great ever since. In the discussion threads I notice when i hit refresh to view what other people are saying after i post it wont show what they said unless i refresh a couple mins later. After that i can see what everyone said after i last posted. It only happens once or twice during a discussion thread and probably nothing worth noting.
    • Like Like x 1
  18. Yeah we've been known to have a few issues during discussion threads. Understandable really since so many posts happen at one time causing hundreds of pages.
  19. Yeah I think it's a non issue but just mentioned it in case you cared. No big deal for me to be honest
  20. Not that big of a deal.:pity1: