My Posts Are Disappearing

Discussion in 'Suggestions & Questions' started by Lockard 23, Jan 10, 2014.

  1. I don't know what the issue is and it's only been a combined three posts so far but a couple of days ago, one of my posts mysteriously vanished and now today, I sign on and I've suddenly went from having 5,700 posts last night to having only 5,698 posts (not counting the two posts I've just made, this one being one of them.)

    I'm curious if someone is for some strange reason deleting my posts or if threads that I've posted in are being deleted (which would have to be on two different occasions here) or if there's some weird error going on.
  2. Yeah, a couple of my posts have disappeared as well.
  3. *hiding in a box, waiting to delete more of KLockard's posts*
  4. Do you remember which threads the posts were in? It may be that the thread was junked or deleted, or there could be a problem with thread merging or something. If it happens again, try and note the thread and time and post them in here.

    It could have also been linked to the downtime earlier. Maybe the database was pulled back a version and your posts were lost in the middle, but that would be for solidus to answer.
  5. Definitely not a database issue.

    For the past day or two I've been junking some threads which contain explicit content (for advertisement issues), but as far as I was aware junked posts were included in post count so you shouldn't have lost any. However, we have recently changed our junk system plugin so it's probable that this new plugin does delete the posts from the counter which would definitely explain why people have a few missing posts. Some of the threads I junked were 5+ pages - which is more than 100 posts - so it's likely at least a couple of those threads you have posted in more than once.
  6. Crayluminati!
    • Like Like x 1
  7. must be LQ for them to get deleted bro, step your game up :pity2:
  8. Just putting this here because it is post related, but, for weeks now, I have had this retarded issue where I have to type slow because it wont pick up every letter if I type fast. This is the only forum this happens in, and it is one of the reasons I have not been as active. It is pretty frustrating because I am naturally a fast typer and this issue makes no sense since it just happens here.

    I will type an example at my normal speed:

    This wi l ke en type nm.
  9. Can't believe some of you guys follow the amount of posts you have.
  10. It's pretty easy to keep track of when your post count is in the single digit thousands.:sad:
  11. No idea why you're getting this issue. I'm a very fast typer and this never happens to me, and has only ever happened in live discussion threads. What browser do you use?
  12. Think that has something to do with the wysiwyg editor, sometimes my typing lags when I use this. Try using the plaintext version by pressing the pencil in the top right of the editor.
  13. I am using gay IE right now. I had it before and my posts were fine. This odd issue just started a few weeks ago, and, like I said, this is the only forum it does this in.
    I am going to try a different browser, this is driving me nuts.