Not getting notifications when people reply to me

Discussion in 'Suggestions & Questions' started by deth, Feb 6, 2013.

  1. You will need to be more specific...

    No notifications when quoted? Or no notifications when someone replies to your thread?

    You have them turned on don't you?
     
  2. Yeah, they're turned on.
    Wasn't getting notes when people quoted me, seems to be working now though.
     
  3. Actually nvm. Got a notification from you for replying to this thread, notifications for quoting still aren't working for me :aries:
     
  4. //
     
  5. Still nothing

    [​IMG]
     
  6. my setting looks like this;

    [​IMG]
     
  7. Make a post in another thread and link it here. I'll then quote you.
     
  8. Other users reportedly had this issue as well. Dammit.
     
  9. Me too.

    I think it's the space between Jose and Tortilla..

    Missing all these great posts I'm tagged in..:sad:
     
  10. Anyway to fix this or is it just a temporary thing? :upset:
     
  11. I'm not really sure. @euantor created this so hopefully he can come on, see this mention and then give some support.
     
  12. Maybe it's the apostrophe in your username that's causing the issue.
     
  13. Given you 10 cash deth. Change your name to something without an apostrophe, then get someone to quote you (if I'm still up I can), then change it to something else without one if that is the issue.
     
  14. someone quote me

    Also, going to leave "deth" regardless :3
     
  15. Quote.

    Oh so you stealing $5.00? Not under my watch.
     
  16. Heh. It worked.
     
  17. Yeah, the apostrophe was the bug. my theory is cause there was no letter after it just a space.
     
  18. Going to buy a lotto ticket before Crayo takes back his 5$ :jeritroll: