Phone browsing.

Discussion in 'Locker Room' started by Crayo, Sep 10, 2012.

  1. What's it like browsing WF on your phones at the moment? We've had reports on another site from a user saying it's unbearably slow, but it's fine for Xanth and myself when we test it on our phones (same phone though).
     
  2. I browse the forum on my tablet with Google Chrome, seem's fine to me.
     
  3. My 100 bucks phone doesn't have access to the Internet. :downer:
     
  4. It's fine to me, I just don't usually post on my phone because I don't like writing long posts on my phone since the keys are difficult to write on and I have to proof read it and make sure auto spell didn't change a word completely.
     
  5. No difference. Still loads fast.
     
  6. Who was this user Crayo?
     
  7. Not from here, was on mybb.
     
  8. Oh okay, was he yanking your leg? I don't think anyone has any problems with speed. :)
     
  9. Lol nah he wasn't kidding, I guess it's just a problem his end.
     
  10. Most likely his phone, or Internet coverage.
     
  11. Brazil-like Internet coverage could very well be the problem.
     
  12. Browsing every day with my HTC Sensation XL, no problems at all.
     
  13. :obama: Sounds fancy.
     
  14. Nice smartphone that. :otunga:
     
  15. Samsung Galaxy S3

    #OneUpsJose
     
  16. Also seems fancy.
     
  17. I have only been on this site on my phone and have never had a problem. I use the tapatalk app on an iPhone though.
     
  18. Seems just fine for me on my HTC. iPod touch 2G doesn't seem happy but it struggles with google.
     
  19. Okay sweet, looks like it's just him that has the issue.

    We had another report relatively recently that it's "impossible to register" on phones as the captcha doesn't work. But once again that worked for me.
     
  20. My phone has been sketchy the last few days. Sometimes itll say could not connect to forums please contact administrator or whatever. Think its just my service provider. Other times like now its fine.

    Sent from my SAMSUNG-SGH-I777 using Tapatalk 2