Technical Help

Discussion in 'Suggestions & Questions' started by AndyA11, Jul 14, 2013.

  1. WWE Forums is giving away a copy of WWE 2K18 for any platform! More info: WWE 2K18 Giveaway (PS4, Xbox One, Steam)
  1. Not sure if anyyone here will be able to help me, but whenever I go to watch a videio on your site since the changes were made, about 30 seconds into the video, it shifts across so the left edge of the content is halfway across the embed frame. Even when I go fullscreen it does it so I can only see the left half of the video. Is anyone else suffering with this, and does anyone know a workaround? Thanks!
  2. Are you talking about embedded videos here? Like this:

  3. Link to video page and browser?
  4. No the watch wrestling site, it redirected me here for help :emoji_slight_smile:
  5. Which web browser? Try a script blocker for whichever one you use.
  6. I'm using firefox, and I've just tried running a script blocker add-on, and it seems like it's and advert though the video. I can block it but then the video won't play, any other suggestions? Thanks for the help so far guys :emoji_slight_smile:
  7. Still waiting on a link. If it's a video/stream that's being hosted by somebody else, then there isn't much that can be done on this end.

    You may be able to get a direct link to the flash player they're using and pass in the video/stream ID as a variable instead of having to load the entire page, but if the flash player itself is starting the adverts then there really isn't much that can be done.
  8. If you're trying to view the dailymotion videos, right click anywhere on the page and choose "View Source" (or some other equivalent), then press CTRL+F to search for "dailymotion", then just copy that entire link into the URL and watch it like that.
    This should be a direct link through Dailymotion and any adverts or scripts from won't be there.

    I only clicked on a random page, so I'm not sure if there are any other sites on there apart from, but if they're all linked through Dailymotion then the step above should work.
  9. Yeah they're all pwnews ones, And I tried that but get a 403 forbidden error from dailymotion, even when logging in :-/

  10. Are you using an adblocker?

    Use this as your script blocker -
    Make sure to click the icon and allow scripts for certain things, that's why the video wouldn't play.

    Try this adblocker -
    • Like Like x 1
  11. Try to click on the link instead of opening it in a new tab.
  12. Still getting the trouble guys. I'm running both the scrpit blocker and ad blocker you suggested Solidus, I've figured out which particular script it is causing the advert that moves the video, but when I forbid it from running, i get this error "An error occured: $ is not defined at undefined line undefined" and the video doesn't load. I've added the particular script to the adblocker definitions too, but it still keeps loading. Maybe I haven't done that part properly, man I suck with computers :-P
  13. #14 Coon, Jul 14, 2013
    Last edited: Jul 14, 2013
    Are you only having problems with one video or is it happening on a lot of them? With ad-block, I don't see any adverts and the video plays fine for me, and accessing the dailymotion link directly also works. Feel free to PM me the link to a video that is having the problem if you don't want to post it here.

    Edit: Heading off soon so I probably won't be on if you message. I'll try and check it out tomorrow evening if you still want to send it over.
  14. I had no problems with Opera 15 and Adblock.
  15. Out of curiosity, did you try it in a different browser?
  16. It's all of them that I have tried so far, sometimes I get lucky and it loads an different advert which doesnt warp the frame. It is literally when I get an advert for world of warplanes. I managed to get a video to play from the link in the source code too, and that advert still threw half of the video off of the screen. Damn adverts! is the one I've been trying to watch (yes that's how far behind I am currently :-P )
  17. #18 AndyA11, Jul 14, 2013
    Last edited: Jul 14, 2013
    No that's my next step trying a browser now, been using Firefox up until now.

    Edit: Tried Chrome and I'm still getting the issue.
Draft saved Draft deleted